Johto Timeout issues

Discussion in 'General Discussion' started by xDEATHREAPERx, May 23, 2018.

  1. xDEATHREAPERx

    xDEATHREAPERx Member

    So, recently, I have been experiencing regular timeouts, starting at around 6 or 7 pm. I am on the server and I notice how everything starts to load very slowly, then I get sent to hub with the messaged: Timed out.
    What I tried to do:
    -Reinstalling Technic and Pixelmon
    -Reinstalling/Updating Java
    -Using Google DNS instead of automatic search, for both IPv4 and IPv6
    -releasing, renewing, flushing DNS
    -Opening up the corresponding ports
    - Well, ofc restarting my router etc.

    Any help is appreciated!

    EDIT: Wierdly enough, i noticed how youtube etc. would work just normal, yet some websites like Mediafire or Technic would be super slow

    Idk if this might be related to me being EU, however, before I moved and got a new router, everything worked just perfectly. However this is restricted to US servers, EU servers appear to work just fine.

    Also this issue doesnt occur always, just in the evening
    Last edited: May 23, 2018
  2. IAmR3liable

    IAmR3liable Member

    Hey Death, A LOT of people are experiencing this issue, and this includes myself. I have found no solution except avoiding places like spawn, and warps where it is busy, with lots of entities in the chunk. Instead, I stick around areas in the wilderness by doing /rtp. Unfortunately, doing this will prevent you from doing most things.
  3. xDEATHREAPERx

    xDEATHREAPERx Member

    Well the fact that this issue isnt exclusive to me is very calming
  4. xDEATHREAPERx

    xDEATHREAPERx Member

    Apparently the forge version is the issue here, ever since I tried using forge .2655 I never experienced any timeout again
    • Winner Winner x 1

Share This Page