Johto Internal server error

Discussion in 'Bug Reports' started by PullpettiX_, Jan 18, 2018.

Tags:
  1. PullpettiX_

    PullpettiX_ New Member

    Hi everyone . As you can see on the title of this thread i got this message coming up every time i come to johto . I press the compass click johto i connect to it but than it kicks me out straight away. I have tried restarting my pc restarting mc uninstalling pixelmon and mc and still nothing. Please someone help thanx =D
  2. Gawky

    Gawky Member

    Are you sure you're using Pixelmon Generations?
  3. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    Gawky, he is. A Johto staff member is also experiencing the same issue, he's tried just about everything. The problem is NOT with Pull or anyone else who can't join, it's NOT with just Johto, could happen to any other Generations server, it's been since the 1.3.1 update. We just have to hope the devs didn't mess up again in the 1.3.2 hotfix update.
  4. Mosapotayis

    Mosapotayis Johto Manager Staff Member Manager

    This bug was related to the Pixelmon Generations update. As of the 1.3.2 update you should now be able to log on perfectly fine.

Share This Page