Hoenn Crashing in hoenn

Discussion in 'Bug Reports' started by JanelleKitty, Dec 2, 2018.

Tags:
  1. JanelleKitty

    JanelleKitty New Member

    Each time I try to connect to Hoenn I crash. I have tried different computers too. I tried logging into the other parts of the server and they worked perfectly fine. I tried logging into Hoenn with a different account and I was logged in with no crash.
  2. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    Not Hoenn staff so probably cannot help, but it might be useful information for those who can - what's the crash message you get when logging in to Hoenn?
    Given that it's not your computer that's the problem and other accounts work, as a guess, it may be that your player character is stuck in a location which causes crashing for some reason.
  3. JanelleKitty

    JanelleKitty New Member

    I wouldnt be as concered about my main account not working if i had not spent a lot of money on a rank. There is no crash message either. It just sends me back to technic launcher
  4. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    Logs, then?
  5. _Yoshi_Storm_

    _Yoshi_Storm_ New Member

    When was the last time you tried to log onto hoenn? There was a big bug with pixelmon awhile back in which some blocks would turn into different blocks making a chunk corrupted and just forever crashing your client. If this is the case reply to this with your username so a I can tell a mod+ to tp you to spawn.
  6. JanelleKitty

    JanelleKitty New Member

    My username is JanelleKitty. That could easily be the problem
  7. JanelleKitty

    JanelleKitty New Member

    I’m not sure how to find the crash logs on technic launcher
  8. _Yoshi_Storm_

    _Yoshi_Storm_ New Member

    A mod will tp you to spawn when they are available if you continue to have this problem tell me.
  9. _Yoshi_Storm_

    _Yoshi_Storm_ New Member

    Lavs has tped you to spawn feel free to msg me on the server if it continues to happen.
    • Like Like x 1
  10. JanelleKitty

    JanelleKitty New Member

    Thank you so much! This worked and I'm back on the server!

Share This Page