Cannot join ANY servers

Discussion in 'Bug Reports' started by Punchappy4, Apr 23, 2017.

  1. Punchappy4

    Punchappy4 New Member

    I can't join any servers. It always send me to the default lobby, no matter what server I join. I've tried everything on my side, even uninstalling and reinstalling Minecraft, and it still happens. I can do nothing more. I don't know how to fix this problem and it's a massive nuisance. Does anyone else have any other ideas or is this a problem with the server?
    • Like Like x 1
  2. Lavster

    Lavster The Wild Snorlax / Hoenn Senior-Mod Senior Mod

    By not being able to join any servers, are you including the pure vanilla ones such as Skyblock & Zombies, or are you just referring to the Pixelmon regions? If its the first of the two, double check which version your using (should be 1.8 or higher), if its the latter, check which version of Pixelmon your using (Must be 5.0.3 for Kanto, Johto, Hoenn or Sinnoh, and 3.5.1 Pixelmon on a 1.7.10 version for Minecraft when trying to log into Unova). If your still having difficulties, then post a screenshot of the message you get in chat when your reconnect to the default lobby.
    • Like Like x 1
  3. I_Notch

    I_Notch New Member

    Yes i am having the same problem as well. When i try and join any of the Zombies maps it says sending you to the lobby with the most players and it sends me back to the default lobby. so i try it again and it does the same thing. it will not let me join any of the Zombies maps. it's getting really frustrating.
  4. FishETube

    FishETube Member

    Hello! Im Fish! New players are getting this problem! it is most likely because you are on 1.11.x! You have to be on 1.10.2 for it to work! Hope this helped you, and if you have any other problems, your free to tell me! :)
    • Like Like x 1
  5. Snowflake_88

    Snowflake_88 New Member

    I cant join Johto which is the server i play on most but i have tried over servers and i cant join. Ive been playing on the server just fine for the past couple of months. I just updates the server to 5.1.10 and my minecraft is on 1.10.2 so im not sure what is going on. When i go to click on the Johto server in the lobby a message comes up in chat and says "kicked whilst connecting to Johto mod rejections". I dont know if that means ive been kicked of the server but if thats true id like to know what i did kuz i dont ever remember not following the rules. Please help :(
  6. Snowflake_88

    Snowflake_88 New Member

    I figured out that Johto hasnt been updated to 5.1.0 yet. I was able to join the unnova server just fine.
  7. _Brokencrystal_

    _Brokencrystal_ Active Member

    As far as I have heard, Unova is the only server staying in 5.1.0 for a while, as my Manager has said that 5.1.0 is unplayable for most people.

    Also, if you ever experience similar issues again, please post a new thread rather than bumping an old one which was made for a different server.
  8. TheLordRoberto

    TheLordRoberto New Member

Share This Page