Sinnoh 6.2.3b do not update until Sinnoh has!

Discussion in 'Bug Reports' started by LionCanadianBoss, May 16, 2018.

  1. LionCanadianBoss

    LionCanadianBoss New Member

    I accidently updated my Pixelmon Reforged to 6.2.3b, and it's not compatable with Sinnoh, infact I cannot even get on the server itself, I looked throughout the launcher even in "Modpack Options", then clicking "A Specific Version" and all it shows in 6.2.3b. I've tried downloading 6.2.3, and moving it into what I think is the right folder, but nothing's working. A little help would be appreciated, and for everyone else out there, don't update unless someone from the server has said that it has updated.
  2. IAmR3liable

    IAmR3liable New Member

    Hey, Lion.
    As a user of Generations, I'm no expert in Forge. However, after some research, it comes to me that you might be able to un-install your current version, then re-install it. I hope this helps you.
    - R3liable
  3. VirtualBrick

    VirtualBrick New Member

    The server has updated to the latest version Lion. I've been using it for a while. Try uninstalling and reinstalling the pack and if that doesn't work ask Riddik and see what he can do
  4. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    Generations can be run with both MC launcher + Forge and on Technic; from Lion's post they are using Technic, as the "Modpack Options -> A Specific Version" buttons are from the Technic launcher.

    Lion, I don't see any "6.2.3b" update on Reforged's website https://reforged.gg/ so it still has 6.2.3 at the top, makes me rather suspicious of whatever Technic pack you're using. You can still download the 6.2.3 file from Reforged's website and replace the 6.2.3b file. Assuming Windows, as most people use it and I know absolutely nothing about how to do this on other OS, open %appdata% from the start menu, find your .technic -> modpacks -> find the Pixelmon Reforged folder -> mods and delete only the 6.2.3b file, then paste in 6.2.3.

    If you're using a different OS, Google how to get to the Technic launcher files and it should be fairly similar from there.

    You can also attempt to run it with Minecraft launcher and Forge if Technic does not work, in that case, download Forge's recommended version for 1.12.2 and the 6.2.3 file, then move into .minecraft -> mods -> (you can make a new folder here called pixelmon-reforged) -> put in the file for 6.2.3, go to Minecraft launcher and choose Launcher Options. Turn on Advanced Settings so you can edit your RAM in a moment, create a new Profile and change Game Directory so that it's directed to your pixelmon-reforged folder, the last bit of mine looks like this: .minecraft\mods\pixelmon-reforged (adding \mods\pixelmon-reforged should be the only bit you need to do). Then in JVM arguments, change the number in -Xmx1G to something else depending how much RAM your computer has, Reforged can be run on 2G but I use 3. If you use up too much of your computer's RAM, it may cause a crash.
    Last edited: May 16, 2018
  5. IAmR3liable

    IAmR3liable New Member

    Yes, if you delete the pack completely, and re-install it, it may be a solution. I accidentally mixed up my settings on Technic, and this was my solution.
  6. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    Oh, my apologies; what I understood from your first post was that you thought Lion was using Forge. Sorry for my misunderstanding x:
  7. LionCanadianBoss

    LionCanadianBoss New Member

    I deleted, and re-installed it. It didn't work, so I'm going to try something else. Well, the other thing I just tried didn't work, so I mean what can you do.
  8. IAmR3liable

    IAmR3liable New Member

    No issues.
    After all of that, is there still no versions to change to? (When you go to Modpack options ------> A Specific Version.)
  9. LionCanadianBoss

    LionCanadianBoss New Member

    None besides 6.2.3b, I've checked over and over again.
  10. _Brokencrystal_

    _Brokencrystal_ Ex-Mod/Omni Sub

    This is all super weird, I've talked to my friend who is an Admin on Hoenn, also running Reforged 6.2.3 and he's never even heard of 6.2.3b.
  11. VirtualBrick

    VirtualBrick New Member

    The pack has updated to 6.2.3b as it was the second part of update 6.2.3a. The server has updated and many of the players (including me and chocio88) ate having no issues accessing the server. Are you sure it's the real Pixelmon Retorted you are using? I know there are some fraud ones
  12. LionCanadianBoss

    LionCanadianBoss New Member

    Heyo! I fixed it, don't worry guys.
    • Like Like x 1

Share This Page